サービスでの障害につきまして

この障害は解決済みです

【掲載日:2026/01/24 14:25】

いつもRECEPTIONISTをご利用いただき誠にありがとうございます。
RECEPTIONISTでの不具合を確認したため、取り急ぎご報告いたします。

不具合検知時刻
2026年01月24日 13時00分

内容
2026年01月24日 13時00分ごろ~14時15分過ぎごろに
断続的にすべてのサービスで繋がりにくくなる事象が発生しておりました。
詳細については、現在調査中でございます。

この度の上記不具合により、
多大なご迷惑をおかけしまして、誠に申し訳ございません。
心よりお詫び申し上げます。

詳細と今後の対応については、
改めてご案内させていただきます。

なお、不具合の詳細が分かりましたら、
こちらのページとRECEPTIONIST公式X(旧Twitter)でお知らせいたします。

 

【追記情報 2026/1/27 19:12】

不具合の詳細と今後の対応についてお知らせいたします。

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対象プロダクト
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RECEPTIONIST(受付システム)、予約ルームズ、調整アポ
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発生日時
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2026年1月24日 13:00 ごろ ~ 2026年1月24日 14:17 ごろ

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発見者
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弊社異常検知システムによるアラート

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発生事象
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全てのプロダクトにおいて、一部リクエストのレスポンス遅延およびタイムアウトが発生し、
サービスが繋がりにくい状態となりました。
なお、本事象は発生時間中、断続的に発生しておりました。

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影響範囲
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発生期間中にサービスをご利用されていた全ユーザー様
※ 本インシデントにおいて、お客様データの消失、改ざん、情報漏洩等は発生しておりません。

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発生原因
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データベース負荷が高い特定のリクエストが、短時間に想定以上集中したことにより、
データベースの処理遅延が発生しました。
その結果、アプリケーション側のリクエストがタイムアウトし、サービスが繋がりにくい状態となりました。

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障害検知および対応経緯
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13:00頃:障害発生、異常検知システムにより異常を検知
速やかに調査および対応を開始
14:17:復旧完了

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一時措置
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データベースの滞留していたプロセスの削除

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恒久対策
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再発防止のため、以下の恒久対策を実施いたします。
・特定エンドポイントにおけるレートリミット閾値の見直し
・データベースクエリのタイムアウト設定の見直し
※ 上記対策は順次対応を進めており、完了次第すべての環境へ反映予定です。

今後も安定したサービスの提供に努めてまいります。

お客様への一層のサービス向上に取り組んでまいりますので、
何卒ご理解を賜りますようよろしくお願い申し上げます。